Chuyển tới nội dung


Lỗi Word có 4 dấu V ở 4 góc trang giấy


#1 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 18 June 2009 - 02:11 AM

Cho mình hỏi 1 chút mình bị hiênh tượng khi soạn thảo văn bản thì bị hiện tượng trang giấy bị bao bởi 4 chữ V rất bực mình, có ai biết đây là lỗi gì không.

Được đăng ảnh
Được đăng ảnh


#2 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 18 June 2009 - 03:00 AM

View Postgoods, on Jun 17 2009, 06:11 PM, said:

Cho mình hỏi 1 chút mình bị hiênh tượng khi soạn thảo văn bản thì bị hiện tượng trang giấy bị bao bởi 4 chữ V rất bực mình, có ai biết đây là lỗi gì không.

Thuy Ho trả lời:

Chương trình Word 2007 không có lỗi.Mà lỗi ở đây là do bạn lựa chọn mà thôi.

Bạn muốn hết,hiện tượng này.Bạn làm theo chỉ dẫn sau:

Bước thứ 1: Click vào biểu tượng Office Button,nó nằm trên thanh tiêu đề,phía bên tay trái.

Bước thứ 2: Click vào Word Options

Bước thứ 3: Click vào Advanced>hiện ra bảng Editing options.

Bước thứ 3: Click vào Show document content.

Bước thứ 4: Bạn sẽ tìm thấy dòng chữ Show crop marks, lúc này bạn tắt dấu check đi.

Cuối cùng bạn trở lại vị trí ban đầu,sẽ thấy không còn thấy hiện tượng trang giấy

bị bao bởi 4 chữ V nữa.

Đối Office word 2003 cũng tương tự như vậy.Vào Options.........

Chúc bạn thực hiện thành công.

Được đăng ảnh


#3 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 18 June 2009 - 04:32 AM

Bạn có thể hướng dẫn chi tiết cách sửa lỗi này trên office 2003 không, mình vẫn chưa làm được, nếu có hình chụp thì tốt vì lỗi này không phải do mình chọn mà mình cài đặt cái gì đó liên quan đến hệ thống sau đó mở word thì thấy đã bị rồi.

Vào option trong office 2003 tìm mờ mắt mà không thấy mục "Show crop marks"

Được đăng ảnh
Được đăng ảnh


#4 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 18 June 2009 - 06:41 AM

View Postgoods, on Jun 17 2009, 09:32 PM, said:

Bạn có thể hướng dẫn chi tiết cách sửa lỗi này trên office 2003 không, mình vẫn chưa làm được, nếu có hình chụp thì tốt vì lỗi này không phải do mình chọn mà mình cài đặt cái gì đó liên quan đến hệ thống sau đó mở word thì thấy đã bị rồi.

Vào option trong office 2003 tìm mờ mắt mà không thấy mục "Show crop marks"

Nếu trong trường hợp office 2003 thì khác.

Bạn thấy trên thanh tiêu đề.

View>Normal_Web layout_Print layout........

Bạn Click vào Normal hoặc Web layout,sẽ thấy không còn thấy hiện tượng trang giấy

bị bao bởi 4 chữ V nữa.

Còn bạn thấy khung chữ nhật,thì click vào Tool>Option>View

>Print and web layout options>Text boundaries

Bạn tắt check đi,thì sẽ biến mất khung chữ nhật.

Bạn thử xem,có đúng ý bạn chưa?

Được đăng ảnh


#5 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 18 June 2009 - 01:06 PM

Có thể bạn chưa hiểu ý của mình. Bạn xem Hình nhé. 4 cái dấu vùng quanh trang giấy ấy.

http://i569.photobucket.com/albums/ss132/l...an/loiofice.jpg

Được đăng ảnh
Được đăng ảnh


#6 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 18 June 2009 - 08:03 PM

View Postgoods, on Jun 18 2009, 06:06 AM, said:

Có thể bạn chưa hiểu ý của mình. Bạn xem Hình nhé. 4 cái dấu vùng quanh trang giấy ấy.

http://i569.photobucket.com/albums/ss132/l...an/loiofice.jpg

Bạn thấy trên thanh tiêu đề.

View>Normal_Web layout_Print layout........

Bạn Click vào Normal hoặc Web layout,sẽ thấy không còn thấy hiện tượng trang giấy

bị bao bởi 4 chữ V nữa.
Được đăng ảnh


#7 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 19 June 2009 - 08:02 AM

Thế thì còn nói làm gì nữa, lúc mới cài office nó đâu có bị như vậy đâu, Tưởng bạn có võ gì hay sửa được, bạn lại bảo mình làm thế thì ai chả làm được. cảm ơn bạn nhé !

Được đăng ảnh
Được đăng ảnh


#8 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 20 June 2009 - 12:49 AM

View Postgoods, on Jun 19 2009, 01:02 AM, said:

Thế thì còn nói làm gì nữa, lúc mới cài office nó đâu có bị như vậy đâu, Tưởng bạn có võ gì hay sửa được, bạn lại bảo mình làm thế thì ai chả làm được. cảm ơn bạn nhé !

Đúng ra không nói,nhưng bị kích tướng như vậy.Đành phải nói rằng:

_Sự trần truồng nó xấu và mắc cỡ lắm.Thoang thoảng thôi mới hay.

_Tự đi tìm hiểu lấy.Lười quá ai phục vụ cho được.

_Nếu đáp ứng yêu cầu,được cho bạn.

_Bạn hãy đóng góp 10 phần mềm hay,mà các bạn trong forum công nhận đi.

Kết quả giải đáp sẽ có ngay.

Được đăng ảnh


#9 tg2095

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 2,088 Bài viết:

Đăng 20 June 2009 - 04:03 PM

View Postgoods, on Jun 18 2009, 01:06 PM, said:

Có thể bạn chưa hiểu ý của mình. Bạn xem Hình nhé. 4 cái dấu vùng quanh trang giấy ấy.

http://i569.photobucket.com/albums/ss132/l...an/loiofice.jpg

Bạn vào Tools >> Options rồi làm theo như hình dưới nhé:

Được đăng ảnh

#10 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 20 June 2009 - 06:36 PM

Làm theo cách của tq2095 thì còn có thêm một đường bao xung quanh vùng soạn thảo chứ 4 dấu V có hết đâu, bác nào muốn mắc lỗi này như em thì vào phần regional and language option phần languages sau đó check cả 2 dấu vào và apply (nhớ nhét CD XP vào) sau đó nhấn vào details sau đó, cài thêm bộ gõ tiếng nhật (japan) vào rồi khởi động lại máy, mở office word là bị lỗi như trên ngay. nhớ backup HDH trước khi làm nhé, không biết sửa muốn quay lại được không thì tèo.
Nói như bạn Thuy Ho thì mọi người lên diễn đàn mong ước cái gì, giúp đỡ nhau cùng tiến bộ, cứ chấp vặt làm sao khá được. có thể mình không giỏi cái này nhưng mình giỏi cái khác mình có thể giúp đỡ bạn mình. đâu có ai sinh ra đã thành thiên tài đâu. Xin lỗi nhé !

Mình đến với diễn đàng này vì mình ngưỡng mộ anh Hùng vì nghị lực sống thôi.
Vì câu nói "Tôi làm được mọi việc nhờ đấng bạn thêm sức cho tôi !"

Nếu bạn thấy tự ái thì những câu hỏi của tôi bạn cứ coi như rác đi đừng đọc nữa nhé. cảm ơn Thuy Ho nhiều.

Được đăng ảnh
Được đăng ảnh


#11 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 20 June 2009 - 09:54 PM

View Postgoods, on Jun 20 2009, 11:36 AM, said:

Làm theo cách của tq2095 thì còn có thêm một đường bao xung quanh vùng soạn thảo chứ 4 dấu V có hết đâu, bác nào muốn mắc lỗi này như em thì vào phần regional and language option phần languages sau đó check cả 2 dấu vào và apply (nhớ nhét CD XP vào) sau đó nhấn vào details sau đó, cài thêm bộ gõ tiếng nhật (japan) vào rồi khởi động lại máy, mở office word là bị lỗi như trên ngay. nhớ backup HDH trước khi làm nhé, không biết sửa muốn quay lại được không thì tèo.
Nói như bạn Thuy Ho thì mọi người lên diễn đàn mong ước cái gì, giúp đỡ nhau cùng tiến bộ, cứ chấp vặt làm sao khá được. có thể mình không giỏi cái này nhưng mình giỏi cái khác mình có thể giúp đỡ bạn mình. đâu có ai sinh ra đã thành thiên tài đâu. Xin lỗi nhé !

Mình đến với diễn đàng này vì mình ngưỡng mộ anh Hùng vì nghị lực sống thôi.
Vì câu nói "Tôi làm được mọi việc nhờ đấng bạn thêm sức cho tôi !"

Nếu bạn thấy tự ái thì những câu hỏi của tôi bạn cứ coi như rác đi đừng đọc nữa nhé. cảm ơn Thuy Ho nhiều.
Nói như bạn không phải đâu,bạn nhé!!!

Tại vì bạn chưa chân tình đó thôi.Chứ trong forum này rất nhiều nhân tài,

sẽ quan tâm giúp bạn thôi.

Bạn nói những câu kích tướng như vậy???Ai còn tâm để giúp bạn nữa,phải không?

Bạn cài đặt bị lỗi như bạn nêu trên,thì dễ giải quyết có gì khó đâu.Mà bạn đã um sùm lên.

Chuyện nhỏ mà.Còn mình không có tự ái đâu.

Chào thân ái.


Xử lý tình huống này dễ lắm,có khó đâu!!!

Các bạn làm thứ tự theo các bước sau,sẽ làm biến mất hiện tượng

trang giấy bị bao bởi 4 chữ V kia đi:

1.Trên thanh tiêu đề,bạn click vào Format.

2.Các bạn sẽ thấy nó mở ra hàng loạt chức năng như sau:
_Font....
_Paragraph....
_Bullets and Numbering.....
_Borders and Shading.....
_Text Direction.....
_Fit text.....
_Asian layout
_Background
_Theme
_Frames
_AutoFormat......
_Styles and Formatting......
_Reveal Formatting...... Shift+F1

3.Bây giờ các bạn click vào Background.
Nó sẽ hiện ra một bảng
_Hàng trên là No Fill
_Hàng dưới là 05 hàng biểu thị màu
_Hàng chữ kế tiếp là More colors..._Fill Effects...._Printed...._Watermark

4.Lúc này các bạn chỉ cần click vào bất kỳ vào màu nào trên 05 hàng biểu thị màu
Bây giờ các bạn sẽ không còn khó chịu,bởi hiện tượng trang giấy bị bao bởi 4 chữ V kia nữa.

Chúc các bạn thành công.Vui vẻ
Được đăng ảnh


#12 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 23 June 2009 - 01:12 AM

Thankyou bạn Thuy Ho nhé, bạn thật là nhiệt tình, tuy không trả lại được trạng thái ban đầu như mình mong muốn nhưng chí ít cũng giảm bớt được phần nào sự vướng víu trên vùng soạn thảo, nhưng lúc soi bản in vẫn thấy nó, không biết lúc in ra nó có hiển thị không nhỉ, mình không có máy in nên chưa thử. Đứa em mình cứ phàn nàn hoài vì lỗi vớ vẩn này.

Được đăng ảnh
Được đăng ảnh


#13 Guest_vuhung71_*

  • Guests

Đăng 23 June 2009 - 08:05 AM

Có cách này tạm thời khôi phục lại các thiết lập theo mặc định ban đầu của Word, bạn làm thử nhé:

Bạn thực hiện bằng cách bấm menu Start-Run, sau đó gõ winword /safe (có khoảng cách giữa chữ winword và /safe) và OK rồi chạy lại Word.

#14 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 24 June 2009 - 11:52 AM

View Postvuhung71, on Jun 23 2009, 08:05 AM, said:

Có cách này tạm thời khôi phục lại các thiết lập theo mặc định ban đầu của Word, bạn làm thử nhé:

Bạn thực hiện bằng cách bấm menu Start-Run, sau đó gõ winword /safe (có khoảng cách giữa chữ winword và /safe) và OK rồi chạy lại Word.
Cách này cũng không ăn thua Anh ạ. vẫn bị như thường.

Được đăng ảnh
Được đăng ảnh


#15 Guest_vuhung71_*

  • Guests

Đăng 24 June 2009 - 03:04 PM

Đó là word nào vậy bạn, 2003, XP, 2000???

#16 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 24 June 2009 - 05:20 PM

View Postgoods, on Jun 24 2009, 04:52 AM, said:

Cách này cũng không ăn thua Anh ạ. vẫn bị như thường.

Chào bạn goods.

Tôi biết nguồn gốc,hiện tượng trang giấy bị bao bởi 4 chữ V.

_Nó xuất hiện khi bạn vào Regional and Language Option phần Languages.

_Sau đó check cả 2 dấu vào và Apply (nhớ nhét CD XP vào).

_Sau đó nhấn vào details.

_Sau đó Advanced.

Select a language to match the language version of the non_Unicode
programs you want to use.

_Chọn Japanese

_Apply

_Rồi khởi động lại máy, mở Office word là bị lỗi như trên ngay.

_Có lẽ do Fonts trong Windows.Phải xóa fonts tiếng Nhật đi.

(Cũng chưa chắc chắn lắm)

_Kiểu này tôi khuyên bạn nên ghost chương trình lại hoặc cài đặt lại.

_Tìm hiểu sâu về phần này,đòi hòi một thời gian,nghiên cứu thêm.

_Sẽ trả lời cho bạn
Được đăng ảnh


#17 tg2095

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 2,088 Bài viết:

Đăng 25 June 2009 - 10:44 AM

Bạn có thể vào Options của Word, chụp cho mình hình của các tab:
- General
- View
- Edit

Rồi gửi lên đây được ko?

#18 Oi_Troi_oi

    Advanced Member

  • Admin
  • PipPipPip
  • 1,814 Bài viết:

Đăng 25 June 2009 - 12:10 PM

Đã thử từng cái trong Option mà không có cái nào đâu TG ạ.
Cái này khả năng là do lỗi phát sinh từ khi bạn cài bàn phím tiếng Nhật như bạn nói. CHăc mình nghĩ là cà lại Office hoặc có khi cả Win luôn.
Nhưng nếu nó chỉ là gây khó chịu chứ không gây hậu quả gì nghiêm trọng đến bản in thì tốt nhất là cứ kệ nó

Nhận hỗ trợ kỹ thuật phần cứng tại nhà cho các thành viên CongHung.Com trong phạm vi Hà Nội Freeeeeee......

Liên hệ: Trực tiếp trên Diễn đàn
- Email: quoclap_ktv@yahoo.com hoặc hotrokythuatnls@gmail.com
- Tel: 0946.527.383 Hoặc 0127.585.7934

Được đăng ảnh


#19 Thuy Ho

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 103 Bài viết:

Đăng 25 June 2009 - 04:24 PM

View PostOi_Troi_oi, on Jun 25 2009, 04:10 AM, said:

Đã thử từng cái trong Option mà không có cái nào đâu TG ạ.
Cái này khả năng là do lỗi phát sinh từ khi bạn cài bàn phím tiếng Nhật như bạn nói. CHăc mình nghĩ là cà lại Office hoặc có khi cả Win luôn.
Nhưng nếu nó chỉ là gây khó chịu chứ không gây hậu quả gì nghiêm trọng đến bản in thì tốt nhất là cứ kệ nó


Tôi đã thử cài lại Office word rồi cũng không được.Thậm chí dùng đĩa Windows phiên bản

chính thức để repair lại,cũng không xong.Cuối cùng chỉ còn ghost lại trạng thái ban đầu.

Hoặc cài lại Windows mà thôi.Xét cho cùng cái dấu V bốn góc,dùng để định vị văn bản.

Chẳng ảnh hưởng và phát sinh hậu quả gì ?

Chẳng nên bận tâm,nếu khó chịu vì dấu hiệu này.Thì cài Office word 2007 sử dụng,

thay cho phiên bản Office 2003.

Tập đoàn Microsoft đã khắc phục rồi đó.Như tôi đã trình bày ở trên là tắt chức năng

>Show crop marks.Là hết,thật đơn giản.

Được đăng ảnh


#20 goods

    Advanced Member

  • Thành Viên
  • PipPipPip
  • 87 Bài viết:

Đăng 29 June 2009 - 09:41 PM

Chán nhỉ, vậy thì em đành kệ nó vậy chứ office 2007 chưa dùng bao giờ sợ không quen.

Được đăng ảnh
Được đăng ảnh






1 thành viên đang đọc chủ đề này

0 thành viên 1 khách 0 thành viên vô danh